TRESMART > Manuale > Eudora English  Italiano  Deutsch

EUDORA

Eudora è il programma di e-mail della Qualcomm, che fa da visualizzatore dei messaggi SMS salvati da Tresmart. Per quanto riguarda il solo uso con Tresmart, ha un vantaggio e uno svantaggio rispetto ad Outlook [Express]: il vantaggio è che i file .mbx di Eudora sono facilmente leggibili, e sono in un formato standard riconosciuto anche da Linux; lo svantaggio è che gli oggetti (subject) dei messaggi non possono essere più lunghi di 63 caratteri. Questo significa che Tresmart non può riportare nell'oggetto l'intero contenuto di messaggi più lunghi di 63 caratteri. Non dimenticare però che Eudora ha altri vantaggi rispetto ad Outlook [Express].

Se hai una licenza personale puoi salvare i messaggi SMS in più di una mailbox di Eudora (incluse le mailbox predefinite In e Out), altrimenti puoi salvarli in una mailbox sola.


Se già utilizzi Eudora sul PC:

Per creare una mailbox o una cartella, assicurati che sia attiva la mailbox view a sinistra (con Tools→Mailboxes, e poi clicca con il bottone destro del mouse sulla cartella Data, oppure su un'altra cartella, e scegli New.... Se vuoi creare una cartella, metti la spunta a "Make it a folder", altrimenti non la mettere.

Prenditi un po' di tempo per scorrerti le opzioni (Tools→Options). Ce ne potrebbero essere alcune che ti semplificano la vita. Anche regolare la larghezza delle colonne (click-and-drag sulle testate) può essere utile, oltre a disabilitarne qualcuna (sempre in Tools→Options).

Quando avrai dei messaggi salvati, prova ad ordinare secondo le varie colonne, cliccando sulle loro testate. Cliccando nuovamente su una stessa testata si inverte l'ordine. Ricorda che tutti i messaggi, che secondo un certo criterio di ordinamento occuperebbero la stessa posizione, mantengono l'ordine che avevano precedentemente. Per esempio: ordinando prima per data e poi per nome, i messaggi saranno raggruppati per persona, e ogni gruppo sarà ordinato per data. Questo può essere molto utile. La colonna Status ordina così: prima i messaggi inviati, poi quelli ricevuti.

Prova anche ad usare il tasto F7 mentre è attiva la lista dei messaggi in una mailbox (nasconde/mostra il preview dei messaggi).


Se ancora non utilizzi Eudora sul PC:

Per prima cosa devi scaricare Eudora (per Windows) da www.eudora.com . C'è solo un Eudora, la modalità (paid, sponsored o light) si imposta dopo.

All'inizio dell'installazione ti viene chiesto se vuoi anche PureVoice e gli Importers. PureVoice non ti serve, gli Importers ti potrebbero servire più in là, se decidi di passare completamente a Eudora.

Eudora dice anche: "please select the folder where you want Eudora to store mail, settings, address books, etc.". Se si sceglie "User's Application Data folder" bisogna fare attenzione perché questa cartella potrebbe essere un po' difficile da trovare, se serve guardare dentro ai file .mbx, e inoltre potrebbe essere "nascosta" (e quindi va attivata la visualizzazione delle cartelle nascoste per poterla vedere). Il "Custom Data folder" invece può stare ovunque, ma è meglio metterlo in un posto facile e dal nome chiaro, di cui solitamente fai le copie di sicurezza.

Una volta installato Eudora, puoi cambiare la sua icona sul desktop cliccandoci sopra con il tasto destro del mouse e scegliendo Proprietà (lo stesso vale per Tresmart).

Alla prima esecuzione Eudora dice: "Eudora is not currently the default mail program - Would you like it to be the default mail program?". Qui bisogna assolutamente rispondere No se si vuole usare Eudora unicamente per Tresmart.

Eudora parte la prima volta in "sponsored mode". Per passare al "paid mode" bisogna inserire la licenza, mentre per passare al "light mode" vai alla voce di menu Help→Payment & Registration→Light Mode.

Quando parte il wizard (mago) "Setting up account", scegli "create a brand new email account" e dai i tuoi dati. Se usi Eudora solo per Tresmart puoi usare gli stessi dati fittizi che compaiono nei messaggi SMS salvati da Tresmart, ad esempio:
Name: Io (o il tuo nome)
Email address: #@sms (o il tuo numero nella forma +1234567890 invece di #)
Login name: #
Incoming server: sms
Outgoing server: sms
Con questi dati Eudora non potrà mai né ricevere né inviare una e-mail.

Non c'è problema ad usare Eudora come vero programma di e-mail secondario (magari per prova). Basta ricordarsi in questo caso di mettere la spunta a "leave mail on server" in Tools→Options→Incoming Mail.

Se usi Eudora solo per Tresmart, puoi disabilitare la toolbar in Tools→Options...→Display→Show toolbar. Anche altre parti di Eudora possono essere disabilitate allo stesso modo. Inoltre, secondo me, mettere Show large buttons a no migliora l'estetica di Eudora 6 (vorrei sapere chi ha ridisegnato il look di Eudora...)

Per creare una mailbox o una cartella, assicurati che sia attiva la mailbox view a sinistra (con Tools→Mailboxes, e poi clicca con il bottone destro del mouse sulla cartella Data, oppure su un'altra cartella, e scegli New.... Se vuoi creare una cartella, metti la spunta a "Make it a folder", altrimenti non la mettere.

Prenditi un po' di tempo per scorrerti le opzioni (Tools→Options). Ce ne potrebbero essere alcune che ti semplificano la vita. Anche regolare la larghezza delle colonne (click-and-drag sulle testate) può essere utile, oltre a disabilitarne qualcuna (sempre in Tools→Options). In effetti, utilizzando Eudora solo per Tresmart, hai bisogno solo delle seguenti colonne: Status, Sender, Date, Subject.

Quando avrai dei messaggi salvati, prova ad ordinare secondo le varie colonne, cliccando sulle loro testate. Cliccando nuovamente su una stessa testata si inverte l'ordine. Ricorda che tutti i messaggi, che secondo un certo criterio di ordinamento occuperebbero la stessa posizione, mantengono l'ordine che avevano precedentemente. Per esempio: ordinando prima per data e poi per nome, i messaggi saranno raggruppati per persona, e ogni gruppo sarà ordinato per data. Questo può essere molto utile. La colonna Status ordina così: prima i messaggi inviati, poi quelli ricevuti.

Prendi anche confidenza con le voci del menu. Qualcuna potrà tornarti utile.

Prova anche ad usare il tasto F7 mentre è attiva la lista dei messaggi in una mailbox (nasconde/mostra il preview dei messaggi).